• 돌아가기
  • 아래로
  • 위로
  • 목록
  • 댓글

Antelope(엔텔로프) v3.2.3 Patch Release

Maxter Maxter 인증뱃지 596

3

2

ac78d1beb24359302707f5c3ba9c4a3e.jpg

 

이 패치 릴리스에는 state_history_plugin. 3.2.1 또는 3.2.2를 실행하는 모든 사용자는 state_history_plugin3.2.3으로 업데이트하는 것이 좋습니다. 상태 기록 데이터의 다운스트림 소비자가 이 결함의 영향을 받았을 수 있습니다.

 

state_history_plugin로그 파일은 영향을 받는 nodeos 버전에 대해 올바른 상태(손상되지 않음)로 유지됩니다. state_history_plugin그러나 3.2.1 및 3.2.2에서는 nodeos가 새 포크로 전환될 때 이 새 포크의 블록이 기존 연결 로 전송되지 않을 가능성이 있습니다 . 이것의 부작용은 에서 소비하는 다운스트림 애플리케이션에 따라 다르지만 state_history_plugin, 다운스트림 애플리케이션이 분기가 발생했음을 인식하지 못하기 때문에 다운스트림 애플리케이션이 블록에 대해 부정확하거나 누락된 데이터를 소비하게 될 가능성이 높습니다. 3.2.1 또는 3.2.2에서 다운스트림 애플리케이션을 채운 사용자는 3.2.1 또는 3.2.2로 업그레이드하기 전에 블록에서 시작하여 3.2.3으로 다운스트림 애플리케이션을 다시 채워야 합니다.

 

자세히 보기

https://github.com/AntelopeIO/leap/releases/tag/v3.2.3

 

공유스크랩
2

댓글 쓰기 권한이 없습니다. 로그인

취소 댓글 등록

cmt alert

신고

"님의 댓글"

이 댓글을 신고하시겠습니까?

댓글 삭제

"님의 댓글"

삭제하시겠습니까?

공유

facebooktwitterpinterestbandkakao story